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Here's how we will use 
PSP7 to create the 
wonderful (hmm!) image on 
the right from scratch. 
This tutorial can also be 
carried out on later versions 
of PSP, but the Glow filter 
used is only available on the 
Anniversary Edition of 
version 7. 
 
 
In this tutorial we will learn 
about  
� Flood filling 
� Selections 
� Vector text 
� Layers 
� Masking 
� Preset Shapes 
� Plug-in Filters 
� Blurring 
 
 
Be sure to read the PSP 
manual before starting this 
tutorial. 
 
First, let's familiarise 
ourselves with the 
PSP7 window overleaf. 
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The actual position of the palettes will vary from my layout above. Move them around 
until you find a position that you find easy to work with. Double-click a tool palette’s title 
bar to dock it. Feel free to experiment with the tools to familiarise yourself with them. 
When you're ready, we will start the tutorial. 
These are the tools we’ll be using: 
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Once you've launched PSP, create a new file, through 

either File> New, Ctrl+N, or the small paper icon in the 
tool selector. Set the dimensions as 420 pixels wide and 
595 pixels high. Put the background colour as white and 
the resolution as 72 pixels per inch (this is the default) and 
the colour depth to 16M (24bit). Your window should 
now look similar to the one in the screenshot above. 
Don’t forget, if at any time you make a mistake, just hit 
Ctrl+Z to undo. Be sure to save your file frequently as  a 
.psp file. 
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The first thing we will do is to 
set the background of the 
image to a deep red. Click 
and hold the arrow on the 
bottom of the top two colour 
selectors (this is the 
background colour, the top 
selector is the 
foreground/stroke colour) 
until the style selector appears 
as in the image above. 
 
Click on the paintbrush as 
indicated and the colour 
selector will change to a solid 
colour. Now click on this and 
the following dialogue will 
appear. 
 
Now choose the colour red as 
indicated and press OK. 
 

 
Now click the flood fill tool as shown above. In the tool options palette, make sure the 
opacity is set to 100. Then right-click on the canvas and your background should now 
change to deep red.  
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Click the A on the tool selector. The cursor will turn to a letter A. Now click anywhere 
onto the canvas. The following text dialogue will appear: 
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Set the font as Schindler (available on searchfreefonts.com), the stroke colour to pale red 
(2 to the right of the deep red we used), and the fill to white. Make sure the anti-alias box 
is checked (this blends the edges of the text to make a smooth finish, otherwise edges will 
have a pixelated look). Kerning refers to the spacing between individual letters. Leading is 
the space between each line of text. Make sure the VECTOR radio button is selected. This 
is so we can continue to edit the text if necessary. Make sure all the settings in your 
dialogue are identical to the one in the screenshot. The eye in the corner is the preview 
option. Select this to preview your text on the canvas before accepting. 
Let's now type our text. We will use the very mushy phrase: 
            'A present 
            for my 
            love'.  
Then add 7 spaces before the my and 14 before love. Then click OK. The text will now 
appear on the canvas. The lines of text look a bit too close to each other, so let's modify 
the leading. Double click on the text, or draw a box around it with the vector select tool 

(the last in the tool selector - it's a cursor with a box 
around it) and click on edit text in the tool options palette. 
The text dialogue should now reappear. Click on the text 
and press Ctrl+A to select all. Now, in the leading box, 
change the value to 20 and press OK. The lines should be 
more spaced out now. We want to align the text in the 
vertical centre of the canvas, so while the text is selected, 
click the 2nd tab in the tool options palette, and press the 
button shown in the screenshot. 
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This will centre it vertically on the canvas. To 
further move the text, you can either click ON the 
actual text (the cursor should change to a cross 
with arrowheads) and drag, or you can hold down 
Ctrl+Shift+[arrow key]. Shift+[arrowkey] moves 
the image in smaller steps. Position the text until it 
looks roughly like the screenshot. 
 
 
 
 
 
 
 
 
 
 
 

���
�	����������
��	�  
We will now add the photo of the diamond ring in the bottom-left corner. Go to 
morguefile.com and search for a photo of a diamond ring. We use this one: 
http://www.morguefile.com/archive/?display=45692. There’s no need to download the hi-

res version as we only need a small image. So right-
click on the image and copy it to clipboard. Then in 
the PSP window press Ctrl+V, to paste it as a new 
image. Now go to Image> Resize and resize it to 
25% of its original size. Make sure the maintain ratio 
box is checked. Now right click and copy the 
resultant 
image.  
 
Switch back 
to our tutorial 
image and 
right click the 
canvas and 
select Paste 

as New Layer. This is so we can independently 
modify this part of the image without altering the 
rest of it, similar to animators’ cells. Now select the 
move tool (the cross with arrowheads). Click on 
the image of the ring and drag it down to the 
corner as shown on the right. 
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We are now going to add a mask to make the edges of 
the photo fade to the background. First click the selection 
tool. In the tool options palette, change the selection type 
to circle, and check the anti-alias box. Feathering adds 
extra pixels to the edge of the selection and anything 
applied to the selection would gradually fade out in the 
feathered pixels. We will not use it this time, so make 
sure feathering is set to 
0. 
 
Now holding down the 
cursor, create a circle 

selection approximately 130 x 130 (look at the final pair 
of numbers in the status bar as you drag the mouse) in the 
CENTRE of the canvas. With the move tool, RIGHT-
click and drag the selection until its over the ring photo as 
in the screenshot. We are going to use this as the basis for a mask. Masks are a bit like 
stencils. We can choose how much of the image shows through. We can make certain 
parts completely visible, completely hidden or a value in-between. 
 

Now, leaving the selection marquee in place, go to 
Masks> New> Hide All. The ring will appear to 
vanish, but don’t worry, it’s still there. It has just been 
masked out. DON’T LOSE THE SELECTION!! 
Select Masks> Edit. Now click on the flood fill tool 
and set the foreground colour to white. Now left-click 
inside the selection and hey presto, the part of the 
image within the selection will appear (conversely, we 
can make parts of the image mask out by using black, 

and varying levels of transparency using shades of grey). You should have something like 
in the screenshot above. 
 
NOW you can lose the selection by pressing Ctrl+D. Don’t 
exit mask editing mode yet (this happens if you save the file, 
for instance. If you do exit editing mode, just go back to 
masks> edit). Now we will apply a Gaussian blur to the mask. 
Go to Effects > Blur > Gaussian blur. Now set the strength to 
about 12 and apply. The edges of your mask will now blur to 
make something like this:



7 

Basic Concepts of Paint Shop Pro 7 by Safiyyah Sparrow - al-morrin.co.uk 

Now we can exit mask editing by deselecting Masks> 
Edit or pressing Ctrl+K. We will now add another 
masked layer. Copy this image to clipboard 
http://www.morguefile.com/archive/?display=90597 
and resize it to about 50% of its original size in the 
same way we resized the ring. Now paste as a new 
layer and place it in the bottom right corner. We will 
add a mask to this layer in the same way as we did to 
the ring, but this time select Ellipse from the select 
options menu. Again, go to Masks> New > Hide All 
and create the mask using fill and Gaussian blur as we 
did before. See if you can get the resulting image as in 
the screenshot: 
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Now we will add the glowing 
heart. We start by creating a new 
vector layer as below. 
Then select the preset shapes tool 
on the tool selector. The preset 
shapes cache will load. 
 
 
 
 
 
 

In the tool options palette, scroll down the list of shapes 
until you find Heart 1 (above ¾ way down the list). Draw 
out a heart, slightly elongated until you get something like 
below. 
 
Make sure the Create as Vector and anti-alias boxes are 
checked. Holding down Shift while drawing the shape keeps 
it in proportion, but since we want the heart slightly longer  
than the default we won’t do this. Don’t worry about the 
colours yet, we will change them presently. Don’t deselect 
the shape yet. Now in the tool options palette you will see an 
option for Properties. Click this button. Change the stroke 
width to 3 or 4. Now change the stroke colour to the pale red we used earlier for the text, 
and the fill colour to null by holding down the arrow and selecting the 

circle:  
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Now your heart will be a pink outline and transparent in the middle. While the heart is still 
selected, notice the horizontal bar in the centre of the shape with 2 squares. This is the 

rotate bar. Click on the right-hand square 
(the cursor will change to two curved 
arrows) on this and rotate the heart slightly 
to the right (downwards), about 45°. Now 
we are going to modify the shape of the 
heart slightly. Vector 
images are shapes 
made up of nodes 
connected by lines. 
The upside of this 
is that we can 
resize a vector 
graphic over and 
over again and its 

quality will never decrease. The downside is that filters and effects 
cannot be applied to vectors. Raster (bitmap) graphics are those 
made up of individual pixels. As these are resized, the quality will decrease. As our heart 
graphic is a vector, we can resize it by dragging the handles on the sides/corners of the 
selection square, and modify the nodes that make up the shape. While the shape is still 
selected, click on the vector select tool and the tool options palette will display a Node 
Edit button. Click on this and the nodes making up the heart will be displayed. Right click 
on the node in the centre of the heart as shown above-left. Select Edit> Break. This will 
cause the node to split in two. Now, of these 
two new nodes, drag the node on the left 
slightly to the right, and vice versa so you 
get something like the heart shown above-
right. Now exit node editing mode with 
Ctrl+Q. If you’re not satisfied with the 
shape of the heart, continue to modify it 
using the steps above. Position it as in the 
screenshot at the beginning of this tutorial. 
When you’re happy with the shape, position 
and size, we will convert it to a raster layer 
so we can apply a glow filter to it. 
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In the layer palette, right click on the topmost layer (should be called Layer 4 with a red 
and blue square icon to denote its raster) and select the last option in the list, ‘Convert to 
Raster Layer’. The icon next to it will change to red, green and blue circles to show it’s a 
raster layer. Let’s hide the other layers so as to edit the heart layer more clearly. Click on 
the spectacles icon on the left of the roses, ring and text layers. Now only the heart and 
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the red background should be visible. (We can make the layers visible again by clicking on 
the specs again.) Now go to Effects > Plug-in Filters > Eye Candy 3.1 > Glow. Fill in the 
settings as shown in the screenshot below, then press the tick and the filter will be applied. 
 
Make sure all 
your layers are 
visible again. 
Your image 
should now look 
like the one 
below. Now all 
that’s left is to 
create the 
glowing stars. 
Select the preset 
shapes again and 
choose Star 1. 
Make sure the 
Create as Vector 
option is 
checked, and 
Retain Style in 
unchecked. On 
the main colour 
selector put the 
background 
colour as white and the foreground colour as 
null. Now draw a few stars of varying sizes over 
the top-right of the canvas. Again convert the 
layer to raster and apply a Gaussian blur of 3 or 
4 and the stars will appear to glow. 
 
All that needs to be done now is to export the 
file. Click the Export PNG icon (the blue arrow 
with the letters PNG over it). If the export icons 
are not visible then go to File> Export> PNG. In 
the dialogue that appears, set colours as 16 
million, transparency as none and format as non-
interlaced. Then choose the directory you want 
to save in and you’re done! 


